Searching the Help
To search for information in the Help, type a word or phrase in the Search box. When you enter a group of words, OR is inferred. You can use Boolean operators to refine your search.
Results returned are case insensitive. However, results ranking takes case into account and assigns higher scores to case matches. Therefore, a search for "cats" followed by a search for "Cats" would return the same number of Help topics, but the order in which the topics are listed would be different.
Search for | Example | Results |
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A single word | cat
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Topics that contain the word "cat". You will also find its grammatical variations, such as "cats". |
A phrase. You can specify that the search results contain a specific phrase. |
"cat food" (quotation marks) |
Topics that contain the literal phrase "cat food" and all its grammatical variations. Without the quotation marks, the query is equivalent to specifying an OR operator, which finds topics with one of the individual words instead of the phrase. |
Search for | Operator | Example |
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Two or more words in the same topic |
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Either word in a topic |
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Topics that do not contain a specific word or phrase |
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Topics that contain one string and do not contain another | ^ (caret) |
cat ^ mouse
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A combination of search types | ( ) parentheses |
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Incident update or process action fails
Problem
Some incidents are not exchanged between Service Manager and SAP Solution Manager. The log file or console message of SMSSMEX displays WARN or FATAL level information as described below.
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Service Manager sends an incident to SAP Solution Manager:
WARN com.hp.ov.ictex - Failed to process action addinfo as the incident is locked by the external helpdesk. Request will be sent again later.
The following alert may appear in Service Manager:
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SAP Solution Manager updates the incident to Service Manager.
DEBUG com.hp.ov.ictex - Failed to update incident. id:IM10068
DEBUG com.hp.ov.ictex - Response code = 3. Probably an Incident: IM10068 is locked.
FATAL com.hp.ov.ictex - Saving of incident failed. Received Message from ServiceCenter: Resource Unavailable
null
FATAL com.hp.ov.ictex - An error occured while processing incident ID IM10068. Message: Resource Unavailable
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DEBUG com.hp.ov.ictex - An error occured while processing incident ID IM10068. Message: Resource Unavailable
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com.hp.ov.ictex.ovhdaccess.OvHDException: Resource Unavailable
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at com.hp.ov.ictex.ovhdaccess.servicecenter.Incident.save(Unknown Source)
at com.hp.ov.ictex.exthdrequesthandler.OvictexServer.updateIncident(Unknown Source)
...
Cause
The incident in Service Manager or SAP Solution Manager is locked:
- In SAP Solution Manager, if the user does not click the button Display/Change Trans to release an incident write lock, Service Manager can not update or send a message to SAP.
- In Service Manager, if the user does not click OK to release an incident write lock in time, the incident maintains the “Updating” status and no message from SAP can be accepted (until the status changes).
Solution
In SAP Solution Manager always click Display/Change Trans after finishing or updating an activity.
In Service Manager, click OK after finishing or updating an activity.